A.M
  • 2
Newbie

Filled zone issue

  • 2

Hi,

I was doing copper fill to a PCB crk which was shown in your tutorial, But i did not get the copper file as shown in your video.

Below is my design pic,Kindly tell what is the issue below

 

2 Answers

  1. To fix this you can try multiple methods :

    • Make sure “Show Filled Area Of Zone” is selected

    • Turn on Auto-refill Zones: Go to Preference -> PCB Editor -> Editing Option -> Make sure “Auto-refill zones” is checked.
    • Try the keyboard shortcut “B” to refill the zones.

Sorry this question is closed.

Related Questions