PCB CUPID Latest Questions

  • 0


  • 0

I cannot see any foot prints when clicking on them in the schematic editor. When I pull up the assign footprint menu I see a long list with all the file names and when I go to preferences it shows the directory to the footprints, but there’s only an empty grid when I try to look at them and nothing when I try 3d view.  

  1. Also, Please mention which software are you used??? because preference setting also available in ALTIUM also.

  2. The process you described is little confusing, what are you trying to achieve?

    Trying to view the footprint from “Assign footprint window” ?

    If it’s a custom footprint and the grid is empty when you try to view, probably the footprint was made in older version of KiCad (<5.0) which doesn’t support in KiCad 6.0 or KiCad 7.0

Leave an answer

You must login to add an answer.

Related Questions