PCB CUPID Latest Questions

John Kevin Sarmiento
  • 2
Newbie

KiCAD 7 PCB Freerouter Plug in

  • 2

Hi,

I was trying to use the Freerouting PlugIn in KiCAD 7.
I’m encountering this error message.

What can you advise?
PCB CUPID - Freerouter Error Message -

  1. It looks like JAVA isn’t installed properly on your system.

    Try reinstalling JAVA JDK 17 LTS from here

Leave an answer

You must login to add an answer.

Related Questions