PCB CUPID Latest Questions

Albert Wu
  • 2
Newbie

create a new footprinter using wizard

  • 2

Hello

The footprinter wizard is used in kicad 7.0.2, and the message is shown as below. how can i solve it?

PCB CUPID - image 3 -

Thanks

Albert

  1. Can you give more info? When did it happen? What did you try?
    Please go through the Question Template once.

    KiCad 7.0.2 had multiple issue (like this one here). So, try the same footprint editor with KiCad latest version.

Leave an answer

You must login to add an answer.

Related Questions